设为首页加入收藏
微信关注
官方微信号:71712643
加关注获取每日精选资讯
乐虎手机客户端入门欢迎您加入
广告服务联系我们网站地图
乐虎手机客户端公式

有什么乐虎手机客户端选股公式?大智慧方圆出现主图公式源码

2016-6-16 10:16:43 乐虎手机客户端入门 http://rumen.southmoney.com

有什么乐虎手机客户端选股公式大智慧方圆出现主图公式源码 南方财富网小编为您提供

MA1:MA(CLOSE,6);
WRAP: break-word; WHITE-SPACE: normal; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(51,51,51); PADDING-BOTTOM: 0px; PADDING-TOP: 0px; FONT: 14px/24px 宋体, arial, sans-serif, 'DejaVu Sans', 'Lucida Grande', Tahoma, 'Hiragino Sans GB', STHeiti, SimSun, sans-serif; PADDING-LEFT: 0px; MARGIN: 0px; WIDOWS: 1; LETTER-SPACING: normal; PADDING-RIGHT: 0px; TEXT-INDENT: 0px; -webkit-text-stroke-width: 0px">MA2:MA(CLOSE,13);
MA3:MA(CLOSE,62);
MA4:MA(CLOSE,120);
MA5:MA(CLOSE,250);
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW * 0.985),'▲'),LINETHICK2,colorred;
DRAWTEXT(CROSS(X,Y),(HIGH * 1.02),'◆'),LINETHICK2,colorff0099;
DRAWTEXT(DB,(HIGH * 1.035),'↓' ),LINETHICK2,coloryellow;
DRAWTEXT(DB,(HIGH * 1.017),'○'),LINETHICK2,color00ff00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.995),'■'),LINETHICK2,coloryellow;
DRAWTEXT((CD = 0.6),(LOW * 0.97),'↑'),LINETHICK2,coloryellow;
DRAWTEXT((AB = 1),(LOW * 0.995),'■'),LINETHICK2,colorred;
DRAWTEXT((AB = 1),(LOW * 0.97),'↑'),LINETHICK2,coloryellow;

更多乐虎手机客户端选股公式相关资讯请关注南方财富网

乐虎手机客户端入门声明:资讯来源于互联网,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。