设为首页加入收藏
微信关注
官方微信号:71712643
加关注获取每日精选资讯
乐虎手机客户端入门欢迎您加入
广告服务联系我们网站地图
乐虎手机客户端公式

通达信指标公式 通达信超牛的主升浪短线指标公式成功率95%

2015-4-23 9:18:55 乐虎手机客户端入门 http://rumen.southmoney.com

  通达信指标公式 通达信超牛的主升浪短线指标公式成功率95%:

  TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);

  TT1:=REF(EMA(TT2,3),1);

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);

  AA1:=AMOUNT/VOL;

  BB1:=L《AA1*0.9;

  CC1:=(C-REF(C,1))/REF(C,1)*100》1.2;

  DD1:=L《MA(C,5)*0.921;

  EE1:=VOL《MA(V,5)*1.5;

  FF1:=BB1 AND CC1 AND DD1 AND EE1;

  F:=100*(C-REF(C,1))/REF(C,1);

  P1:=IF(C《REF(O,1) AND F《0,1,0);

  P2:=IF(C《REF(O,2) AND F《0,1,0);

  TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;

  TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;

  Z1:=MA(C,13);

  ZX:=REF(Z1,13/2+1);

  DRAWICON(CROSS(ZX,C),H*1.01,2);

  DRAWTEXT(CROSS(CLOSE,TT1)AND J《55,LOW,‘买’),COLORRED;

  DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,‘顶’),COLOR00FFFF;

  STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;

  A1:=EMA(C,14)COLORWHITE,LINETHICK1;

  A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

  出击:IF(A1X》=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;

  休假:IF(A1X《0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;

  STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;

  STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;

  STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;

  STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;

  工作线:=EMA(C,14);

  止盈线:EMA(C,7),LINETHICK1,COLORGRAY;

  工作区:IF(C》=工作线 AND EMA(C,14)》=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2;

  生命线:EMA(C,25),COLORYELLOW;

  {DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句}

  IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;

  DRAWICON(CROSS(C,生命线) AND C》EMA(C,14),L*0.99,1);

  DRAWICON(COUNT(C《EMA(C,7),2)=2 AND EMA(C,7)》EMA(C,14) AND COUNT(C》止盈线,6)》=3,H*1.03,2);

  DRAWICON(CROSS(工作线,C) AND EMA(C,14)》EMA(C,25),H*1.01,8);{止损位}

  IF(CROSS(生命线,工作线),HIGH*1.04,DRAWNULL),CIRCLEDOT,COLORGREEN;

乐虎手机客户端入门声明:资讯来源于互联网,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。