设为首页加入收藏
微信关注
官方微信号:71712643
加关注获取每日精选资讯
乐虎手机客户端入门欢迎您加入
广告服务联系我们网站地图
乐虎手机客户端公式

乐虎手机客户端的公式有哪些?同花顺花神3有买卖指标公式

2016-6-15 13:29:06 乐虎手机客户端入门 http://rumen.southmoney.com

乐虎手机客户端的公式有哪些同花顺花神3有买卖指标公式 附:同花顺吃鱼身公式源码  南方财富网小编为您提供


【同花顺花神3有买卖指标公式】

买卖点清楚,参考其他参数,不保证百分百符合,仅供参考。花:=EMA(SLOPE(1,1)+C,3),colorred;女:=EMA(SLOPE(1,1)+C,7),colorblue;DRAWTEXT(COUNT (花<女,5)=4 AND 花>=女,C*0.95,'B'), colorred;DRAWTEXT(COUNT (花>=女,5)=4 AND 花<女,C*1.08,'S'), coloryellow;STICKLINE(花>= 女 ,CLOSE,OPEN,8,0) ,COLOR000077;STICKLINE(花>= 女 ,CLOSE,OPEN,7,0) ,COLOR000099;STICKLINE(花>= 女 ,CLOSE,OPEN,6,0) ,COLOR0000bb;STICKLINE(花>= 女 ,CLOSE,OPEN,5,0) ,COLOR0000cc;STICKLINE(花>= 女 ,CLOSE,OPEN,4,0) ,COLOR0000dd;STICKLINE(花>= 女 ,CLOSE,OPEN,3,0) ,COLOR0000ee;STICKLINE(花>= 女 ,CLOSE,OPEN,2,0) ,COLOR0000ff;STICKLINE(花>= 女 ,CLOSE,CLOSE/1.006,1,0),COLOR0000ff;STICKLINE(花>= 女 ,CLOSE,CLOSE/1.005,2,0),,COLOR0000ee;STICKLINE(花>= 女 ,CLOSE,CLOSE/1.004,3,0),COLOR0000dd;STICKLINE(花>= 女 ,CLOSE,CLOSE/1.003,4,0),COLOR0000cc;STICKLINE(花>= 女 ,CLOSE,CLOSE/1.002,5,0),COLOR0000bb;STICKLINE(花>= 女 ,CLOSE,CLOSE/1.001,6,0),COLOR000099;STICKLINE(花>= 女 ,OPEN,OPEN*1.006,1,0),COLOR0000ff;STICKLINE(花>= 女 ,OPEN,OPEN*1.005,2,0),,COLOR0000ee;STICKLINE(花>= 女 ,OPEN,OPEN*1.004,3,0),COLOR0000dd;STICKLINE(花>= 女 ,OPEN,OPEN*1.003,4,0),COLOR0000cc;STICKLINE(花>= 女 ,OPEN,OPEN*1.002,5,0),COLOR0000bb;STICKLINE(花>= 女 ,OPEN,OPEN*1.001,6,0),COLOR000099;STICKLINE(花<= 女 ,CLOSE,OPEN/1.006,9,0),colorFF0000;STICKLINE(花<= 女 ,CLOSE,OPEN/1.005,8,0),colorFF0000;STICKLINE(花<= 女 ,CLOSE,OPEN/1.004,7,0),colorFF3300;STICKLINE(花<= 女 ,CLOSE,OPEN/1.003,3,0),colorFFDD00;STICKLINE(花<= 女 ,CLOSE,OPEN/1.002,2,0),colorFFFF00;DRAWutf-8LAST(CLOSE>OPEN,STRIP(RGB(55,50,0),RGB(0,25,1000),1));DRAWutf-8LAST(CLOSEWRAP: break-word; WHITE-SPACE: normal; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(51,51,51); PADDING-BOTTOM: 0px; PADDING-TOP: 0px; FONT: 14px/24px 宋体, arial, sans-serif, 'DejaVu Sans', 'Lucida Grande', Tahoma, 'Hiragino Sans GB', STHeiti, SimSun, sans-serif; PADDING-LEFT: 0px; MARGIN: 0px; WIDOWS: 1; LETTER-SPACING: normal; PADDING-RIGHT: 0px; TEXT-INDENT: 0px; -webkit-text-stroke-width: 0px" o="">1.02 AND H/C>1.02 AND O/L<1.02;YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);Y:=(MA(C,13)-MA(C,55))/MA(C,13)*100;YZ:=YZ1 AND YZ2 AND Y>10;X11:DRAWTEXT(YZ,HIGH+0.2,'减仓'),COLORF00FF0;gr1:=BARSLAST(BETWEEN("bias.bias2"(6,13,24),0,5) );gr2:=ema13>ema34 AND ema34>ema55 AND ema13>REF(ema13,1);gr3:=COUNT("bias.bias2"(6,13,24)>10 AND H=HHV(H,gr1),gr1);gr4:=H=HHV(H,gr1);gr5:="macd.macd"(12,26,9)支撑位:IF(A1X" gr5;drawtext(gr6="" gr4="" gr4;gr7:="gr2" gr3="">=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL),colorred,LINETHICK1;阻力位:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL),colorgreen,LINETHICK1;STICKLINE(CROSS(A1X,0),C,O,2,0),coloryellow;STICKLINE(CROSS(0,A1X),C,O,2,0),colorgreen;DRAWICON(CROSS(花,女) AND CLOSE/REF(CLOSE,1)>1.03,LOW/1.06,25);花2:=EMA(SLOPE(1,1)+C,3),colorred;女2:=EMA(SLOPE(1,1)+C,7),colorblue;花1=MA(CLOSE, 5);女1=MA(CLOSE, 60);花仙=CROSS(花2,女2) AND 花1>女1;仙女=CROSS(女2,花2) AND 花1>女1 AND COUNT(CROSS(花,女) AND 花1>女1 ,30);DRAWTEXT(花仙,LOW/1.03,'↖买'),colorwhite;DRAWTEXT(仙女,HIGH*1.06,'卖'),coloryellow;STICKLINE(花仙,CLOSE,O,2,0),coloryellow;STICKLINE(仙女,CLOSE,O,7,0),COLOR555500;STICKLINE(仙女,CLOSE,O,6,0),COLOR888800;STICKLINE(仙女,CLOSE,O,5,0),COLORAAAA00;STICKLINE(仙女,CLOSE,O,4,0),COLORCCCC00;STICKLINE(仙女,CLOSE,O,3,0),COLOREEEE00;STICKLINE(仙女,CLOSE,O,2,0),colorwhite;STICKLINE(花仙,CLOSE,O,4,0),COLOR0000AA;STICKLINE(花仙,CLOSE,O,3,0),COLOR0000CC;STICKLINE(花仙,CLOSE,O,2,0),COLOR0000EE;买入条件:=花仙;卖出条件:=仙女;D1:=BARSLAST(买入条件);D2:=FLOOR(((C-REF(C,D1))/REF(C,D1))*100);IF(D2>=3 AND D2<7,'5',DRAWNULL);DRAWTEXT(卖出条件 AND D2=0,LOW,'↙0'),colorwhite;DRAWTEXT(卖出条件 AND D2>0 AND D2<3,HIGH*1.13,'↙赚2%'),colorred;DRAWTEXT(卖出条件 AND D2>=3 AND D2<7,HIGH*1.13,'↙赚5%'),colorred;DRAWTEXT(卖出条件 AND D2>=7 AND D2<9,HIGH*1.13,'↙赚8%'),colorred;DRAWTEXT(卖出条件 AND D2>=9 AND D2<12,HIGH*1.13,'↙赚10%'),colorred;DRAWTEXT(卖出条件 AND D2>=12 AND D2<14,HIGH*1.13,'↙赚12%'),colorred;DRAWTEXT(卖出条件 AND D2>=14 AND D2<17,HIGH*1.13,'↙赚15%'),colorred;DRAWTEXT(卖出条件 AND D2>=17 AND D2<20,HIGH*1.13,'↙赚18%'),colorred;DRAWTEXT(卖出条件 AND D2>=20 AND D2<23,HIGH*1.13,'↙赚22%'),colorred;DRAWTEXT(卖出条件 AND D2>=23 AND D2<27,HIGH*1.13,'↙赚25%'),colorred;DRAWTEXT(卖出条件 AND D2>=27 AND D2<31,HIGH*1.13,'↙赚30%'),colorred;DRAWTEXT(卖出条件 AND D2>=31 AND D2<33,HIGH*1.13,'↙赚32%'),colorred;DRAWTEXT(卖出条件 AND D2>=33 AND D2<36,HIGH*1.13,'↙赚35%'),colorred;DRAWTEXT(卖出条件 AND D2>=36 AND D2<39,HIGH*1.13,'↙赚38%'),colorred;DRAWTEXT(卖出条件 AND D2>=39 AND D2<43,HIGH*1.13,'↙赚40%'),colorred;DRAWTEXT(卖出条件 AND D2>=43 AND D2<47,HIGH*1.13,'↙赚45%'),colorred;DRAWTEXT(卖出条件 AND D2>=47 AND D2<50,HIGH*1.13,'↙赚48%'),colorred;DRAWTEXT(卖出条件 AND D2>=50 AND D2<53,HIGH*1.13,'↙赚50%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=53 AND D2<58,HIGH*1.13,'↙赚55%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=58 AND D2<63,HIGH*1.13,'↙赚60%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=63 AND D2<68,HIGH*1.13,'↙赚65%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=68 AND D2<73,HIGH*1.13,'↙赚70%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=73 AND D2<78,HIGH*1.13,'↙赚75%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=78 AND D2<83,HIGH*1.13,'↙赚80%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=83 AND D2<88,HIGH*1.13,'↙赚85%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=88 AND D2<93,HIGH*1.13,'↙赚90%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=93 AND D2<97,HIGH*1.13,'↙赚95%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=97 AND D2<100,HIGH*1.13,'↙赚99%'),coloryellow;DRAWTEXT(卖出条件 AND D2>=100,HIGH*1.03,'↙100%发了!'),coloryellow;DRAWTEXT(卖出条件 AND D2<=-1 AND D2>-3,HIGH*1.03,'↙-2%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-3 AND D2>-5,HIGH*1.03,'↙-3%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-5 AND D2>-7,HIGH*1.03,'↙-5%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-7 AND D2>-9,HIGH*1.03,'↙-7%'),colorblue;DRAWTEXT(卖出条件 AND D2=-9 ,HIGH*1.03,'-↙9%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-10 AND D2>-12,HIGH*1.03,'↙-10%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-12 AND D2>-14,HIGH*1.03,'↙-12%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-14 AND D2>-16,HIGH*1.03,'↙-14%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-16 AND D2>-18,HIGH*1.03,'↙-16%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-18 AND D2>-20,HIGH*1.03,'↙-18%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-20 AND D2>-23,HIGH*1.03,'↙-20%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-23 AND D2>-26,HIGH*1.03,'↙-23%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-26 AND D2>-28,HIGH*1.03,'↙-25%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-28 AND D2>-33,HIGH*1.03,'↙-30%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-33 AND D2>-35,HIGH*1.03,'↙-32%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-35 AND D2>-39,HIGH*1.03,'↙-35%'),colorblue;DRAWTEXT(卖出条件 AND D2<=-39 AND D2>-43,HIGH*1.03,'↙-40%'),colorblue;

附:【同花顺吃鱼身公式源码】

A1:=MA(C,1);
A5:=MA(C,5);
DEA:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42);
牛股群:313235217:(A1-A5),COLOR2FFFFF,LINETHICK3;
多空趋势:=(A1-DEA);
STICKLINE(牛股群:313235217>0 AND 多空趋势>=0,多空趋势*(-1),0,8,0),colorFFFFFF;
STICKLINE(多空趋势>0,多空趋势,0,8,0),color0888FF;
STICKLINE(多空趋势<0,多空趋势,0,8,0),colorFF9909;
STICKLINE(牛股群:313235217>0,牛股群:313235217,0,5,0),colorFFFFFF;
STICKLINE(牛股群:313235217<0,牛股群:313235217,0,5,0),colorFFFFFF;
STICKLINE(牛股群:313235217>0,牛股群:313235217,0,3,0),color0111FF;
STICKLINE(牛股群:313235217<0,牛股群:313235217,0,3,0),color009000;
MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,13) - EMA(MAV,34);
SD:=EMA(SK,5);
群313235217:0;
空方主力:(-2*(SK-SD))*3.8,colorgreen,LINETHICK3;
多方主力:(2*(SK-SD))*3.8,colorred,LINETHICK3;
{DRAWutf-8(CLOSE>0,STRIP(RGB(0,150,130),RGB(0,0,0),0));}
N:=55;
SEA:-10,POINTDOT,COLORFF00FF,LINETHICK1,NODRAW;
WL:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*5,LINETHICK2,COLOR0000FF,NODRAW;
WLT:MA(WL,89),COLOR00FFFF,LINETHICK2,NODRAW;
WLT1:=CROSS(WL,WLT);
WLT11:=CROSS(WL,-10);
WLT2:=FILTER(WLT1,8);
DRAWICON(WLT2,WLT,23);
DRAWICON(WLT11,SEA,15);
WLT3:=COUNT(WL>10,5)>=3;
WLT33:=CROSS(10,WL);
SEL:=WLT3 AND WLT33;
DRAWICON(SEL,10,19);
STICKLINE(WL>10,WL,10,0.001,0),COLOR00FF00;
STICKLINE(WL<-10,WL,-10,0.001,0),COLORFF00FF;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
AS1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
AA1:=SMA(AS1,3,1);
BB1:=SMA(AA1,3,1);
AB1:=CROSS(AA1,BB1);
DD1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DD2:=EMA(DD1,9);
AD1:=CROSS(DD1,DD2);
AD3:(DD1-DD2)*2,COLORSTICK,NODRAW;
EE:IF(AB1 AND AD1,0.07,0),STICK,LINETHICK8,colorred;
EE1:=C>EMA(C,13);
EE2:=EMA(C,13)>REF(EMA(C,13),1);
明天涨停:REFX(&CLOSE,1)/C>1.099,colorblue;
DRAWTEXT(明天涨停,0.8,明天涨停);

更多乐虎手机客户端公式相关资讯请关注南方财富网

乐虎手机客户端入门声明:资讯来源于互联网,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。