设为首页加入收藏
微信关注
官方微信号:71712643
加关注获取每日精选资讯
乐虎手机客户端入门欢迎您加入
广告服务联系我们网站地图
乐虎手机客户端公式

有什么乐虎手机客户端选股公式?同花顺虚拟成交量公式源码

2016-6-16 10:40:42 乐虎手机客户端入门 http://rumen.southmoney.com

有什么乐虎手机客户端选股公式同花顺虚拟成交量公式源码 南方财富网小编为您提供

WRAP: break-word; WHITE-SPACE: normal; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(51,51,51); PADDING-BOTTOM: 0px; PADDING-TOP: 0px; FONT: 14px/24px 宋体, arial, sans-serif, 'DejaVu Sans', 'Lucida Grande', Tahoma, 'Hiragino Sans GB', STHeiti, SimSun, sans-serif; PADDING-LEFT: 0px; MARGIN: 0px; WIDOWS: 1; LETTER-SPACING: normal; PADDING-RIGHT: 0px; TEXT-INDENT: 0px; -webkit-text-stroke-width: 0px">虚拟成交量,可以预测当日成交量,包含倍量、缩量、梯量、地量等提示。

 

 

s:=FROMNIGHT;
 WOL:=IF(s=0,VOL*240/FROMOPEN,0);
 STICKLINE(s=0,WOL,0,9,1),colorgray;
 STICKLINE(C>=O,V,0,8,0),colorred;
 STICKLINE(C<O,V,0,8,0),colorcyan;
总手:VOL,colorwhite;
预测量:WOL,colorbrown;
 V5:MA(V,5),colorblue;
 V10:MA(V,10),coloryellow;
 V55:MA(V,55),colorred;
 V135:MA(V,135),colorgreen;
倍量:=((VOL/REF(VOL,1)>1.7 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.7));
 STICKLINE(倍量,REF(V,1),V,8,0),coloryellow;
百日地量:=(LLV(VOL,100)==VOL),STICK,colorblue,LINETHICK5;
 STICKLINE(百日地量,LLV(VOL,100),0,8,0),colorblue;
倍缩量:=(VOL/REF(VOL,1)<0.5),STICK,colorgray,linethick5;
 STICKLINE(倍缩量,V/2,0,8,0),colorgray;
缩量涨:=(COUNT(C>REF(C,1),2)==2 AND COUNT(VOL<REF(VOL,1),2)==2),STICK,COLORFF00FF,linethick3;
 DRAWTEXT(缩量涨,HHV(VOL,10)*1.1,'缩量涨'),colorwhite;
 //黑太阳:HHV(VOL,10)*(IF(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1),1,0)),STICK,colorwhite,linethick2;
 //DRAWTEXT(黑太阳,0.2,'黑太阳'),colorwhite;
 //红太阳:0.7*VOL*(IF(LOW>REF(HIGH,1) AND COUNT(OPEN<CLOSE,1),1,0)),STICK,colorred,linethick2;
 //DRAWTEXT(红太阳,0.2,'红太阳'),colorred;
 //平量:ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
 //STICKLINE(AA3,0,0.5,1,0),colorgreen;
梯量:=((VOL/REF(VOL,1))>1.1 AND C>REF(C,1) AND (REF(VOL,1)/REF(VOL,2))>1.1 AND REF(C,1)>REF(C,2) );   ;
 DRAWLINE(梯量,V,VOL/REF(VOL,1)<=1,REF(V,3),0),coloryellow,linethick2;
 DRAWTEXT(梯量,HHV(VOL,10)*1.1,'梯量'),coloryellow;

更多乐虎手机客户端选股公式相关资讯请关注南方财富网

乐虎手机客户端入门声明:资讯来源于互联网,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。